Aquatic Plant Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
What algae is this? And how to get rid of it - Expert advise needed

Hi,

What algae is this? And how to get rid of it

Tank: Juwel Rio 125 (algae issues)
lighting: x1 Beams Work 6500k 0.5 x 45 leds
x1 Fluval Plant and fresh 2.0 32w
Light: On time 6hours

Co2: Injected with internal co2 reactor (1bps)
Filter: external All Ponds solution 1400 uv
Fertz: EI dosing (APF)

Tank: Juwel Rio 240 (no algae issues)
lighting: x1 Beams Work 6500k 0.5 x 90 leds
x1 Fluval Plant and fresh 2.0 59w
Light: On time 6hours

Co2: Injected with internal co2 reactor (2bps)
Filter: external All Ponds solution 2000 uv
Fertz: EI dosing (APF)

Any suggestion on how to eradicate this? Easy life Algexit?

I use it on my Juwal 240

1st pic Juwel Rio 240
2nd, 3rd and 4th pic Juwel Rio 125 (algae issue)
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
What algae is this? And how to get rid of it - Expert advise needed

Hi,

What algae is this? And how to get rid of it

Tank: Juwel Rio 125 (algae issues)
lighting: x1 Beams Work 6500k 0.5 x 45 leds
x1 Fluval Plant and fresh 2.0 32w
Light: On time 6hours

Co2: Injected with internal co2 reactor (1bps)
Filter: external All Ponds solution 1400 uv
Fertz: EI dosing (APF)

Tank: Juwel Rio 240 (no algae issues)
lighting: x1 Beams Work 6500k 0.5 x 90 leds
x1 Fluval Plant and fresh 2.0 59w
Light: On time 6hours

Co2: Injected with internal co2 reactor (2bps)
Filter: external All Ponds solution 2000 uv
Fertz: EI dosing (APF)

Any suggestion on how to eradicate this? Easy life Algexit?

I use it on my Juwal 240

1st pic Juwel Rio 240
2nd, 3rd and 4th pic Juwel Rio 125 (algae issue)
 

Attachments

1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top